Print print

Minimum Software Requirements for Mobile Devices

The GoSpotCheck Mobile App is designed and supported for the following mobile operating system. 

Please note: As Apple begins to phase out iOS 10, GoSpotCheck will be following industry standards and will also focus our app design towards iOS 11 and above. This means that you will need to update to iOS 11 or above in order to ensure the best experience with both GoSpotCheck and many other mobile apps. Customers and users will be notified when this change is finalized. If you have any questions, please feel free to call Support at 844-359-2503.
         ios10title2_1.png       android-icon.png

APPLE

ANDROID

iOS 10 and above,
including iPad, iPhone, and iPod Touch

 

Android 5.0 and above



For information on the minimum browser requirements for the GoSpotCheck Web Dashboard, click here.

Note: We do not support jailbroken iOS or rooted Android devices for security purposes. If your device is already jailbroken/rooted, you will need to restore it to factory settings to use GoSpotCheck.

 

For more information on potential security vulnerabilities of a jailbroken iOS device, check out this Apple Support article.
star
Have more questions? Submit a request